Problemi con il PC e le tecnologie




Categoria "Hardware"

Riordina le 83 domande nella categoria per:
data risposta - recenti - vecchie - età (più piccoli) - età (più grandi)

#

il PC e le ventole

#1045 Il 16/06/2014 Alessandro di 43 anni ha scritto:
Grazie Cattleya per la esaurente risposta, in verità la CPU in iddle mi fa 50°C mentre 60°C è la temperatura della CPU sotto sforzo e con il caldo estivo... mentre la GPU mi fa in iddle 48°C/50°C mentre sotto sforzo e con il caldo estivo 55°C... sono stato inesatto io a riportare i dati. Il processore è un P4 3.40 Ghz Prescott HT con un bel dissipatore Scythe Shuriken Rev. B. Oggi mi dovrebbero consegnare la ventolina, una domanda, ma le ventole sono di unico tipo che poi ciascuno monta come vuole orientando il flusso in immissione/emissione? Non esistono quindi le ventoline di immissione e quelle di emissione? Basta montarla seguendo le freccette che sono scolpite sul lato della ventolina che dicono come funziona la ventolina? Grazie.


Questa domanda fa riferimento a una richiesta precedente

Raffreddamento e ventole.

#1044 Il 14/06/2014 Alessandro di 43 anni ha scritto:
Ciao, ho un PC DeskTop assemblato da me in un Middle Tower ATX di cui non conosco la marca, ha al suo interno sul retro due alloggiamenti per due ventoline tachimetriche (3 pin) da 80 mm da collocare in verticale, la prima è in alto e aspira aria dal case all'esterno, la seconda la dovrei ancora mettere ma ho qualche dubbio su come orientarla, la regola che io conosco è questa, l'aria fredda essendo più pesante sta in basso poi si scalda e sale per cui secondo questa logica la ventolina in basso dovrebbe pompare aria fredda dentro il case mentre quella in alto dovrebbe gettare fuori l'aria calda. Premesso che la prima ventolina è collocata già dal 2004 in alto sul retro del case e aspira aria calda gettandola fuori, quella che dovrei mettere in basso dovrebbe pompare aria fredda dentro il case? Questo perché d'estate ho temperature che arrivano ai 60°C e vorrei migliorare un pò la situazione. D'inverno le temperature scendono dentro al case a 43°C, quindi per me si tratta di risolvere il problema estivo... secondo te la seconda ventolina cosa dovrebbe fare? Pompare aria dentro o aspirare aria fuori? Grazie.

huawei E173 su ubuntu/lubuntu/xubuntu

#1039 Il 06/06/2014 snoowy di 14 anni ha scritto:
eccomi di nuovo qua!
lubuntu e un derivato di ubuntu quindi credo che i problemi di uno si potrebbero risolvere anche nell'altro.
l'antennina ho letto che deve essere lì insieme alla data e l'orologio.
comunque la mia internet key è una huawai wind mobile broadband modello E173.
ogni volta cerco di risolvere cercando su internet ma non trovo niente di utile.
e ringrazio di nuovo la vostra disponibilità. io ;)

Linea nera tratteggiata verticale sul video

#1023 Il 02/05/2014 ari di 11 anni ha scritto:
ciao! ho un piccolo problema al pc. da quando l'ho comprato nel destokp e certe volte quando navigo mi appare  una linea nera tratteggiata verticale. non so perché faccia così. mi potresti aiutare per favore grazie!

XP non vede più le periferiche USB

#1011 Il 23/04/2014 marty02 di 12 anni ha scritto:
Ciao! Il mio pc (che è abbastanza vecchio) è da un po' di tempo che, per far si che legga schedine USB, pendrive, etc., devi riavviarlo. Ora, anche se lo riavvio, non mi legge nessuna di queste cose. Perchè? Come potrei fare (senza cambiare pc)? Grazie

Rimozione sicura hardware

#1009 Il 20/04/2014 Delia di 12 anni ha scritto:
Ciao a tutti!! Buona Pasqua!!
Ho una domanda.
Perché quando si inserisce una chiavetta o comunque un hardware tipo pen drive poi bisogna fare la rimozione sicura? Mi hanno detto che si brucia ma in che senso? Come fa a bruciarsi? E cosa succede poi? Ed è sicuro che succede? Scusate la valanga. Io ho cercato nella rubrica ma non ho capito nulla.
Grazie! Ciao!

L'elettronica e il bagnato non vanno d'accordo!

#1000 Il 31/03/2014 Alessia di 17 anni ha scritto:
Ciao, il mio iPod touch non funziona più da circa una settimana e mezza, dopo che è stato appoggiato tutta la notte su un ripiano bagnaticcio/umido. Quando lo collego all'alimentatore però si accende (compare l'immagine della mela morsa) e subito dopo si spegne.
C'è possibilità di aggiustarlo o dovrò tenermelo così a vita?
Grazie e ciao

RAM su PC i7 920 (e altri problemi)

#965 Il 11/02/2014 zica di 53 anni ha scritto:
all'avvio lo devo riavviare più volte in quanto si blocca alla prima schermata (ho tre SO xp-win 7-win 8).Poi con photoshop e con Software di videoediting, va molto lento.Ecco la mia configurazione :CPU: Intel Core i7-920 (Bloomfield, D0)
2666 MHz (20.00x133.3) @ 1603 MHz (12.00x133.6)
Motherboard: ASUS P6T
Chipset: Intel X58 (Tylersburg 36S) + ICH10R
Memory: 14336 MBytes @ 534 MHz, 8.0-8-8-20
- 8192 MB PC12800 DDR3 SDRAM - Corsair CMZ8GX3M1A1600C10
- 2048 MB PC12800 DDR3 SDRAM - Corsair CM3X2G1600C9
- 2048 MB PC12800 DDR3 SDRAM - Corsair CM3X2G1600C9
- 2048 MB PC12800 DDR3 SDRAM - Corsair CM3X2G1600C9
Graphics: Gainward GeForce 9800 GT
NVIDIA GeForce 9800 GT, 1024 MB GDDR3 SDRAM
Drive: STM3500418AS, 488.4 GB, Serial ATA 3Gb/s @ 3Gb/s
Drive: MAXTOR STM3250820AS, 244.2 GB, Serial ATA 1.5Gb/s @ 1.5Gb/s
Drive: Hitachi HDP725050GLA360, 488.4 GB, Serial ATA 3Gb/s @ 3Gb/s
Drive: ST1000DM003-9YN162, 976.8 GB, Serial ATA 6Gb/s @ 3Gb/s
Drive: STM3500418AS, 488.4 GB, Serial ATA 3Gb/s
Drive: HL-DT-ST DVDRAM GH22NS50, DVD+R DL
Sound: Intel ICH10 - High Definition Audio Controller [A0]
Network: RealTek Semiconductor RTL8168C/8111C PCI-E Gigabit Ethernet Adapter

#947 Il 07/01/2014 enri2324 di 14 anni ha scritto:
nel manuale non ci sono scritte le modalità per fare queste operazioni


Questa domanda fa riferimento a una richiesta precedente

Connessioni WI-FI che smettono di funzionare

#942 Il 22/12/2013 enri2324 di 14 anni ha scritto:
ciao ics,
il mio router wireless da i numeri.il modello è un tp-link TL-WR740N, praticamente lo si accene per un po' va ma dopo qualche ora, con il mio smartphone non riesco neanche a trovarla come mai??? e questo succede anche ai miei genitori per risolvere il problema bisogna riavviarlo. tu cosa mi consigli??? è difettoso oppure ho sbagliato io qualcosa.
grazie in anticipo.

Schermo bianco su portatile

#915 Il 19/11/2013 manu di 30 anni ha scritto:
Ciao, da un po' di tempo, quando accendo il portatile e ho ancora il carica batterie collegato, lo schermo diventa tutto bianco..se lo scollego torna tutto alla normalità...provo a ricollegarlo e lo schermo diventa bianco....perché?che problema ha?grazie

La più frequente unità di misura informatica

#894 Il 29/10/2013 Draghy di 18 anni ha scritto:
Ciao , che differenza c'è fra MB e giga byte ? :)

Grazie mille Roberto.

#892 Il 27/10/2013 utente di 75 anni ha scritto:
Secondo il mio modesto parere, sarebbe il canale, o la frequenza troppo debole. Se potete darmi qualche valido consiglio ne sarei grado grazie


Questa domanda fa riferimento a una richiesta precedente

TIENI... LONTANA... QUELLA... CALAMITA!

#885 Il 18/10/2013 Francesco di 14 anni ha scritto:
Ciao iCs,
oggi mentre scrivevo al pc avevo una calamita in mano e quando ho passato essa vicino al pulsante di accensione del pc (ho un notebook) è andato in standby. Come mai?

Pulire il notebook

#863 Il 19/09/2013 Francesco di 14 anni ha scritto:
Ciao iCs,
vorrei pulire il mio notebook dalla polvere che c'è all'interno... come posso fare? :)

Pagine:
« - < - 1 - 2 - 3 - 4 - 5 - 6 - > - »